Lompat ke konten Lompat ke sidebar Lompat ke footer

Perangkat Android lama tidak lagi dapat menggunakan Google Connections mulai September

Jika Anda memiliki perangkat Android yang sangat lama - yang menjalankan Android 2.3.7 (Gingerbread) atau lebih lama - ketahuilah bahwa Anda tidak akan dapat menggunakan akun Google Anda untuk masuk ke aplikasi seperti Gmail atau YouTube di dalamnya. dari akhir September.

Menurut posting forum Google, fungsionalitas untuk perangkat yang terpengaruh berakhir pada 27 September, tetapi jika Anda benar-benar membutuhkannya, Anda masih dapat mengakses layanan ini pada perangkat keras lama melalui browser web bawaan.

Mengingat bahwa Android 3 (Honeycomb) dan Android 4 (Ice Cream Sandwich) yang berfokus pada tablet, keduanya memulai debutnya pada tahun 2011, kami hanya membicarakan persentase perangkat yang sangat kecil di sini, dan sebagian besar pengguna tidak perlu khawatir.

“Jika Anda masuk ke perangkat Anda setelah 27 September, Anda mungkin mendapatkan kesalahan nama pengguna atau sandi saat mencoba menggunakan produk dan layanan Google seperti Gmail, YouTube, dan Maps”, pesan tersebut menjelaskan, dengan pengguna didorong untuk meningkatkan perangkat lunak mereka jika mereka bisa . .

Keselamatan pertama

Sebagian alasan untuk titik batas adalah keamanan: Perangkat lunak yang lebih baru cenderung jauh lebih aman daripada perangkat lunak yang lebih lama, terutama pada skala waktu 10 tahun - dan tidak ada yang ingin Akun Google mereka dikompromikan oleh kerentanan lama.

Perangkat yang masih menggunakan Android 2.3.7 juga kehilangan satu dekade fitur dan inovasi baru yang sejak itu ditambahkan Google ke sistem operasi selulernya, jadi mereka sudah terlambat untuk ditingkatkan.

Versi Android yang lebih lama ini telah lama tertinggal dalam hal patch keamanan dan pembaruan untuk layanan Google Play, yang menangani banyak tugas latar belakang untuk pembaruan ini. Dukungan untuk Layanan Google Play untuk Android 4.1 (Jelly Bean) berakhir bulan depan.

Analisis: pembaruan itu penting


Berita bahwa dukungan Google Login akan dihapus untuk perangkat yang menjalankan Android 2.3.7 atau lebih lama secara langsung hanya akan memengaruhi sebagian kecil pengguna, dan mungkin satu atau dua museum gadget elektronik.

Tetapi ini adalah pengingat betapa pentingnya bagi Google dan raksasa teknologi lainnya untuk menetapkan ambang batas untuk perangkat lunak dan perangkat keras lama saat versi dan perangkat baru dirilis. Tidak ada yang suka melihat gadget mereka ketinggalan zaman, tetapi dukungannya tidak dapat bertahan selamanya.

Perangkat keras lama tidak memiliki kapasitas untuk menjalankan perangkat lunak paling modern - dan itu berarti kerentanan keamanan, sakit kepala utama bagi pengembang, dan pengalaman pengguna yang perlahan memburuk seiring waktu. .

Android 2.3.7 telah bekerja dengan baik dalam hal mendukung masuk dengan Google - dan bahkan jika Anda tidak terpengaruh, ingatlah bahwa Anda harus selalu memasang pembaruan perangkat lunak terbaru untuk perangkat Anda karena perangkat sedang diperbarui.

Posting Komentar untuk "Perangkat Android lama tidak lagi dapat menggunakan Google Connections mulai September"